We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

VMware Servere + Ubuntu 10.04 on Failover IP


Andrei
03-01-2011, 07:42 PM
This is actually an example from an older configuration which worked well with the above config

Niall
02-28-2011, 04:26 PM
On-going by support e-mail.

Andrei
02-11-2011, 01:40 AM
Hello,

I have recently installed the VMware Server distribution on a Kimsufi box since ESXi is unavailable and since then I am unable to get the Failover IP's to work with this box. I have been looking through all the guides and applying different scenarios that others suggested in other posts but still no luck. If anyone could help me out I would greatly appreciate it! The following are the current configs I have setup:

VMware Server: 87.98.217.123
Failover IP's: 178.32.98.123, 188.165.5.123, 94.23.173.123


VMware Server side:

/etc/vmware/routes.conf
178.32.98.123
188.165.5.123
94.23.173.123

Ubuntu 10.04 VM with network interface set as "host-only":

/etc/network/interfaces
auto lo eth0
iface lo inet loopback
iface eth0 inet static
# hwaddress ether
address 178.32.98.123
netmask 255.255.255.255
post-up /sbin/ip route add 87.98.217.254 dev eth0
post-up /sbin/route add default gw 87.98.217.254

/etc/resolv.conf
nameserver 213.186.33.99

/proc/sys/net/ipv4/conf/all/proxy_arp
0

Rebooted VMware Server and Ubuntu VM as specified in some posts yet nothing. Also do I need to specify the Virtual Mac? Any help resolving this would be greatly appreciated!

*NOTE* It works fine if network interface is set to bridged mode vs host-only in VMware server - is that acceptable?