We are in the process of migrating this forum. A new space will be available soon. We are sorry for the inconvenience.

Your server going offline every _ hour(s)?


gueriLLaPunK
10-19-2010, 08:39 PM
Here are the errors on hard disks:

http://img.photobucket.com/albums/v4...y/0b0b1dc2.jpg

Niall
10-19-2010, 01:23 PM
Hi gueriLLaPunK,

You need to tell us why it is not pinging, or at least rule out some possibilities. Remember, you are your own administrator - OVH will not randomly investigate problems on your server. Once you tell us what is wrong (or rule everything else out), we will fix it asap.

Niall.

gueriLLaPunK
10-18-2010, 01:22 AM
I've been having problems since day one with my server. It won't respond to ping every x amount of hours per day and I have to keep doing a hard reboot. I opened a ticket, but nothing has been resolved. Now when I do a hard reboot I get an email saying

Problem during hard reboot of ns213472.ovh.net

We've received your request concerning hard reboot of
ns213472.ovh.net. The server has been rebooted but it isn't
responding to ping command.

There's no way this can be a software problem; has to be hardware and OVH has not done anything about it. Anyone have ideas on how to fix this? This has been the 12th time I've hard rebooted the server.

They did an "intervention" and the result of the intervention was another hard reboot. I told them that doesn't solve the underlying problem, but OVH thinks it's good for the filesystem to be hard rebooted every 3-5 hours a day.

gueriLLaPunK
10-15-2010, 05:50 PM
My Windows server seems to be going "offline" every 3-5 hours. Anyone else experiencing this? I have to keep doing a hard reboot to bring the server back online and make it reachable.